Problem
Wenn Sie versuchen, von NinjaOne SaaS Backup aus auf Google Groups zuzugreifen, erhalten Sie die Fehlermeldung "Diese App ist blockiert".
Umgebung
NinjaOne SaaS Backup:
Ursache
NinjaOne SaaS Backup hat keine Berechtigung, auf eingeschränkte Daten zuzugreifen.
Auflösung
Um dieses Problem zu lösen, müssen Sie NinjaOne SaaS Backup Zugriff auf die eingeschränkten Daten in Google Vaults und Google Groups gewähren.
Sicherstellen, dass die App-IDs auf vertrauenswürdig gesetzt sind
Sie müssen die NinjaOne SaaS Backup App auf Vertrauenswürdig setzen, um auf Google Vaults und Google Groups zugreifen zu können. Führen Sie dazu die folgenden Schritte aus:
- Melden Sie sich als Administrator beim Google-Administratorportal an.
- Navigieren Sie zu API Controls → Manage Third-Party App Access → Add App → OAuth App Name oder Client ID.
- Suchen Sie nach den beiden unten aufgeführten App-IDs:
- 651888057438-e3180fh1ik4ncmf9arq1m84pe9qarnm8.apps.googleusercontent.com
- 644855987626-fjin7vh14lkjnojp99plfqgogcu2olbh.apps.googleusercontent.com
- Wählen Sie jede der oben genannten Anwendungen aus der Liste aus und klicken Sie dann auf Zugriff auf Google-Daten.
- Klicken Sie auf die Optionsschaltfläche Vertrauenswürdig.
- Klicken Sie auf SAVE.
Prüfen Sie, ob eine manuelle Sperre vorliegt
Es ist auch möglich, dass ein Administrator die App manuell in die Liste der gesperrten Anwendungen verschoben hat. Sie können dieses Problem mit den folgenden Schritten überprüfen und beheben:
- Navigieren Sie im Google-Administratorportal zu Third-Party App Access und filtern Sie nach Blocked.
- Vergewissern Sie sich, dass die Client-ID für NinjaOne SaaS Backup nicht auf der Liste " Blockiert" steht.