Fehler: Google Groups App ist blockiert

Doug Chanin
Doug Chanin
  • Aktualisiert

Problem

Wenn Sie versuchen, von NinjaOne SaaS Backup aus auf Google Groups zuzugreifen, erhalten Sie die Fehlermeldung "Diese App ist blockiert".

App ist blockiert Fehler.jpg
1. Screenshot: Fehlermeldung (zum Vergrößern anklicken)

Umgebung

NinjaOne SaaS Backup:

Ursache

NinjaOne SaaS Backup hat keine Berechtigung, auf eingeschränkte Daten zuzugreifen.

Auflösung

Um dieses Problem zu lösen, müssen Sie NinjaOne SaaS Backup Zugriff auf die eingeschränkten Daten in Google Vaults und Google Groups gewähren. 

Sicherstellen, dass die App-IDs auf vertrauenswürdig gesetzt sind

Sie müssen die NinjaOne SaaS Backup App auf Vertrauenswürdig setzen, um auf Google Vaults und Google Groups zugreifen zu können. Führen Sie dazu die folgenden Schritte aus:

  1. Melden Sie sich als Administrator beim Google-Administratorportal an.
  2. Navigieren Sie zu API Controls → Manage Third-Party App Access → Add App → OAuth App Name oder Client ID
  3. Suchen Sie nach den beiden unten aufgeführten App-IDs:
    • 651888057438-e3180fh1ik4ncmf9arq1m84pe9qarnm8.apps.googleusercontent.com
    • 644855987626-fjin7vh14lkjnojp99plfqgogcu2olbh.apps.googleusercontent.com
  4. Wählen Sie jede der oben genannten Anwendungen aus der Liste aus und klicken Sie dann auf Zugriff auf Google-Daten.
  5. Klicken Sie auf die Optionsschaltfläche Vertrauenswürdig.
  6. Klicken Sie auf SAVE.
Wenn die oben aufgeführten App-IDs nicht in der App-Liste enthalten sind, haben Sie sie nicht richtig konfiguriert, und Google lässt den Zugriff nicht zu. Für weitere Unterstützung müssen Sie sich an den NinjaOne SaaS Backup Support wenden.

Prüfen Sie, ob eine manuelle Sperre vorliegt

Es ist auch möglich, dass ein Administrator die App manuell in die Liste der gesperrten Anwendungen verschoben hat. Sie können dieses Problem mit den folgenden Schritten überprüfen und beheben:

  1. Navigieren Sie im Google-Administratorportal zu Third-Party App Access und filtern Sie nach Blocked.
  2. Vergewissern Sie sich, dass die Client-ID für NinjaOne SaaS Backup nicht auf der Liste " Blockiert" steht.

 

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